To obtain your registration ID "Invitation Code", please send your request to: [email protected]
Dear Respected Members, please abide by the rules of the forum and avoid posting unacceptable comments or illegal software. Thanks!
If you are a registered member in MHH and not able to login or recover your account, Kindly contact [email protected]

Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Automatic vehicule determination VIN Mux Problem
01-13-2018, 06:23 AM (This post was last modified: 01-20-2018 06:56 AM by fatal1ty.)
Post: #1
Mercedes Benz Automatic vehicule determination VIN Mux Problem
Hello,

I have a problem with my C4 clone Mux.
Automatic vehicule determination VIN is not working anymore.
It worked few month before.

A windows appear after few secondes after i have clicked on automatic vehicule determination it's written ''VCI firmware Update'' and ''CaesarEngine firmware is being loaded to RAM'' (you can see that in attachment) and that windows is looping infinitely.

I had that problem with xentry 03.2017 so i upgraded to xentry 12.2017 and always the same problem.
So it should be mux problem.
Mux was reflashed and same problem...

To bypass that problem I have to select manually model of the car and then xentry can find the right VIN and correct it to fit to the right engine. So It seems xentry can read vin vehicule !

Then I can diagnose normally the car but it's very boring because that thing is happening also in DAS when I m trying to connect on a car and can't diagnose the car.

In attachment you will find where i get that problem.

Is there a way to fix that ? or something more than reflash mux ?

   

   
Find all posts by this user
Quote this message in a reply
01-13-2018, 03:32 PM
Post: #2
RE: Automatic vehicule determination VIN Mux Problem
try to rename three update folders in sdconnect toolkit, then restart.
you can try to kill the process but it is easier to restart windows.
i hope it will cure your boring.
Find all posts by this user
Quote this message in a reply
 Thanks given by: Marcos , fatal1ty
01-14-2018, 03:00 AM
Post: #3
RE: Automatic vehicule determination VIN Mux Problem
Tried still no work.

Maybe a problem with mux clone chip. Sad
Find all posts by this user
Quote this message in a reply
 Thanks given by: pesona
01-17-2018, 11:04 PM
Post: #4
RE: Automatic vehicule determination VIN Mux Problem
If there is any doubt about a mux HW issue, one should runt the mux self-test first. How does it look like?
Find all posts by this user
Quote this message in a reply
 Thanks given by: Marcos , pesona , fatal1ty
01-18-2018, 12:39 AM
Post: #5
RE: Automatic vehicule determination VIN Mux Problem
also please check carefully, it is happened when you diagnose vehicles that will be in das (like w211, w221 etc) only or all vehicles including vehicles in xentry (eg w213).
Find all posts by this user
Quote this message in a reply
 Thanks given by: Marcos , fatal1ty
01-19-2018, 10:06 AM
Post: #6
RE: Automatic vehicule determination VIN Mux Problem
also have a problem like that, but with a C4. The communication from the pc to it seems to be okay, at least your display shows the processes running but does not communicate with the car. I have to know if it's the C4 of bad quality?
Find all posts by this user
Quote this message in a reply
 Thanks given by: fatal1ty
01-19-2018, 10:52 AM
Post: #7
RE: Automatic vehicule determination VIN Mux Problem
It's happening only for cars in DAS and also when I m trying to use Automatic vin reader in xentry for new cars. Maybe automatic vin reader is using same thing that Das need to connect to the a car ?

Only that two ways are not working.

Xentry is working good and scn coding also but I can nothing on older cars. In example today i tried to connect to a sprinter III up to 2013 and couldn't connect because das was needed for that diagnostic.

On new cars ( who needs only xentry) like CLA GLC w222...) it works perfectly

tomorrow i will post mux self-test
Find all posts by this user
Quote this message in a reply
01-19-2018, 11:58 AM
Post: #8
RE: Automatic vehicule determination VIN Mux Problem
Is your system configured for C4 or for C3?

I'm not a native speaker and therefore I ask for your indulgence Handshake
Find all posts by this user
Quote this message in a reply
 Thanks given by: fatal1ty
01-19-2018, 02:01 PM
Post: #9
RE: Automatic vehicule determination VIN Mux Problem
Should config for C4 what are differences, what you suggest mate ?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Mercedes Benz Can you help me for this C3 Mux error? hEEk55 5 376 04-22-2018 10:09 AM
Last Post: e500
  w447 automatic door problem rewalex 0 152 04-21-2018 12:33 AM
Last Post: rewalex
Mercedes Benz C4 mux Network prob. and cannot read VIN num ray-san 6 833 04-07-2018 10:30 AM
Last Post: slippern
Mercedes Benz [UPDATED] WLAN Road24h Ad-Hoc mode Connector for C4 MUX v1.1a disinfetor 7 2,140 03-27-2018 03:41 AM
Last Post: Rocinante
Mercedes Benz Automatic transmission modes(S-M-C) w203 4matic poxers 8 297 03-19-2018 04:21 AM
Last Post: reem



User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content