To obtain your registration ID "Invitation Code", please send your request to: [email protected]
Dear Respected Members, please abide by the rules of the forum and avoid posting unacceptable comments or illegal software. Thanks!
If you are a registered member in MHH and not able to login or recover your account, Kindly contact [email protected]

Post Reply 
 
Thread Rating:
  • 3 Votes - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DTS and Toolkit problem
09-20-2017, 10:04 AM
Post: #1
DTS and Toolkit problem
I have Xentry, Vediamo and DTS installed. So, after installing dts, toolkit stops working. When I start toolkit I receive error 802, 891. I tried to copy toolkit from Xentry to dts, and installing new SDconnect, but it doesn’t work. If I install SDconnect it won’t start (nothing happend), when I start toolkit from Xentry, it start and I receive error 802 or 891. Any idea?
Find all posts by this user
Quote this message in a reply
09-20-2017, 11:05 AM
Post: #2
RE: DTS and Toolkit problem
Here you go..

http://mhhauto.com/Thread-DTS-Monaco-How...ke-it-work

If my post was helpful, +thanks +rep Tup
Find all posts by this user
Quote this message in a reply
 Thanks given by: temo4ka
09-20-2017, 12:45 PM
Post: #3
RE: DTS and Toolkit problem
(09-20-2017 11:05 AM)Johnplus Wrote:  Here you go..

http://mhhauto.com/Thread-DTS-Monaco-How...ke-it-work

Doesn’t work
Find all posts by this user
Quote this message in a reply
09-20-2017, 03:35 PM
Post: #4
RE: DTS and Toolkit problem
Copy the files in the C:\Program Files (x86)\Mercedes-Benz\SDConnect Toolkit folder

Replace the folder into the C:\Program Files (x86)\Softing\Diagnostic Tool Set 8\8.03\Interfaces\DCDI_DPduApi\eCOM_Toolkit
Find all posts by this user
Quote this message in a reply
 Thanks given by: temo4ka
09-20-2017, 07:58 PM
Post: #5
RE: DTS and Toolkit problem
(09-20-2017 03:35 PM)engine Wrote:  Copy the files in the C:\Program Files (x86)\Mercedes-Benz\SDConnect Toolkit folder

Replace the folder into the C:\Program Files (x86)\Softing\Diagnostic Tool Set 8\8.03\Interfaces\DCDI_DPduApi\eCOM_Toolkit

Nothing starts on startup. If I manually try to start TkTtay in DTS, nothing happens. So your solution doesnt work Sweating where are logs for toolkit? Maybe in logs I can find something.
Find all posts by this user
Quote this message in a reply
09-20-2017, 09:05 PM (This post was last modified: 09-20-2017 09:08 PM by Jake5555.)
Post: #6
RE: DTS and Toolkit problem
(09-20-2017 07:58 PM)kmodel99 Wrote:  
(09-20-2017 03:35 PM)engine Wrote:  Copy the files in the C:\Program Files (x86)\Mercedes-Benz\SDConnect Toolkit folder

Replace the folder into the C:\Program Files (x86)\Softing\Diagnostic Tool Set 8\8.03\Interfaces\DCDI_DPduApi\eCOM_Toolkit

Nothing starts on startup. If I manually try to start TkTtay in DTS, nothing happens. So your solution doesnt work Sweating where are logs for toolkit? Maybe in logs I can find something.

I think you have maybe more mistakes in your install than you think.

You need to check it step by step:
Before starting anything like Xentry/vediamo/DTS.
- Do you have a Connection Symbol in the task bar when you connect your C4 by lan?
- Does the toolkit recognize your C4?
- Is the IP and subnet mask correctly set in the toolkit?
- Does Xentry work with your C4? License set? Quicktest?
- Vediamo is recognizing your C4 as well?

Answering one question with NO you need to solve this problem first.
If you are able to answer all these questions with yes you may try to solve your problem with DTS. Which means that you need to configure your DTS then correctly. This is explained in temo4ka thread. See posted link by Johnplus.

Good luck.

Vediamo FAQ - lite version for free download (selling box)
http://mhhauto.com/Thread-Vediamo-FAQs

Short remark:
In my opinion everybody who sells here something or earns some money should donate a little once a year to keep the forum alive.
Find all posts by this user
Quote this message in a reply
 Thanks given by: temo4ka
09-20-2017, 09:21 PM
Post: #7
RE: DTS and Toolkit problem
(09-20-2017 09:05 PM)Jake5555 Wrote:  
(09-20-2017 07:58 PM)kmodel99 Wrote:  
(09-20-2017 03:35 PM)engine Wrote:  Copy the files in the C:\Program Files (x86)\Mercedes-Benz\SDConnect Toolkit folder

Replace the folder into the C:\Program Files (x86)\Softing\Diagnostic Tool Set 8\8.03\Interfaces\DCDI_DPduApi\eCOM_Toolkit

Nothing starts on startup. If I manually try to start TkTtay in DTS, nothing happens. So your solution doesnt work Sweating where are logs for toolkit? Maybe in logs I can find something.

I think you have maybe more mistakes in your install than you think.

You need to check it step by step:
Before starting anything like Xentry/vediamo/DTS.
- Do you have a Connection Symbol in the task bar when you connect your C4 by lan?
- Does the toolkit recognize your C4?
- Is the IP and subnet mask correctly set in the toolkit?
- Does Xentry work with your C4? License set? Quicktest?
- Vediamo is recognizing your C4 as well?

Answering one question with NO you need to solve this problem first.
If you are able to answer all these questions with yes you may try to solve your problem with DTS. Which means that you need to configure your DTS then correctly. This is explained in temo4ka thread. See posted link by Johnplus.

Good luck.

On each question I can answer with “No”, but if toolkit won’t work then I can’t connect with Xentry to car, can I? I can start DTS, problem is I can’t start SDconnect toolkit.
Find all posts by this user
Quote this message in a reply
09-20-2017, 09:29 PM
Post: #8
RE: DTS and Toolkit problem
(09-20-2017 09:21 PM)kmodel99 Wrote:  
(09-20-2017 09:05 PM)Jake5555 Wrote:  
(09-20-2017 07:58 PM)kmodel99 Wrote:  
(09-20-2017 03:35 PM)engine Wrote:  Copy the files in the C:\Program Files (x86)\Mercedes-Benz\SDConnect Toolkit folder

Replace the folder into the C:\Program Files (x86)\Softing\Diagnostic Tool Set 8\8.03\Interfaces\DCDI_DPduApi\eCOM_Toolkit

Nothing starts on startup. If I manually try to start TkTtay in DTS, nothing happens. So your solution doesnt work Sweating where are logs for toolkit? Maybe in logs I can find something.

I think you have maybe more mistakes in your install than you think.

You need to check it step by step:
Before starting anything like Xentry/vediamo/DTS.
- Do you have a Connection Symbol in the task bar when you connect your C4 by lan?
- Does the toolkit recognize your C4?
- Is the IP and subnet mask correctly set in the toolkit?
- Does Xentry work with your C4? License set? Quicktest?
- Vediamo is recognizing your C4 as well?

Answering one question with NO you need to solve this problem first.
If you are able to answer all these questions with yes you may try to solve your problem with DTS. Which means that you need to configure your DTS then correctly. This is explained in temo4ka thread. See posted link by Johnplus.

Good luck.

On each question I can answer with “No”, but if toolkit won’t work then I can’t connect with Xentry to car, can I? I can start DTS, problem is I can’t start SDconnect toolkit.

And again STEP-by-STEP.

Forget for the moment about Vediamo or DTS!!!

Before you install Vediamo and DTS
--> Did toolkit work?
--> Did Xentry work?
--> License for Xentry installed?
--> Xentry quicktest performed?

Get these Points/topics work first without the other programs installed. And then you may try further installs.
Vediamo should even work after a install after xentry.
And for DTS you Need to do the workaround described in the link.

At the moment nobody may help you cause nobody nows at which moment it does not work anymore?

Vediamo FAQ - lite version for free download (selling box)
http://mhhauto.com/Thread-Vediamo-FAQs

Short remark:
In my opinion everybody who sells here something or earns some money should donate a little once a year to keep the forum alive.
Find all posts by this user
Quote this message in a reply
 Thanks given by: temo4ka
09-20-2017, 09:53 PM
Post: #9
RE: DTS and Toolkit problem
I didn’t test it, so better to reinstall Windows and install again or uninstall dts? Win 7 64 bit is good for Centry, DTS and Vediamo? I had installed 7 x86.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Mercedes Benz DTS Monaco8.3.12 FREE Activations for MHHAuto Members! wangtianlong 606 80,778 Today 01:42 PM
Last Post: rubyon
  DTS Monaco & Vediamo GUIDE carlo 24 11,749 Yesterday 07:47 AM
Last Post: Kepsus
Mercedes Benz DTS database wangtianlong 32 12,953 10-15-2017 10:29 AM
Last Post: Ychellet
  SDconnect Toolkit COM-Server edliu 31 9,720 10-15-2017 06:51 AM
Last Post: JettaRed
Mercedes Benz Setting the language in SDconnect Toolkit JettaRed 0 126 10-15-2017 06:26 AM
Last Post: JettaRed
Mercedes Benz DTS Monaco 8.3.12 + install files + crack + keygen Free users mhhauto grajek4 19 5,875 10-12-2017 12:06 AM
Last Post: makas72
Mercedes Benz DTS 8 MONACO HOW TO DO VARIANT CODING FOR DVD LOCK FREE(VIDEO IN MOTION)? likemovie 24 1,681 10-09-2017 05:28 AM
Last Post: forestml
  DTS Monaco import Files from xentry kmodel99 14 678 09-29-2017 02:54 AM
Last Post: Jake5555
  anybody know how to change sa code with vediamo or dts monaco? likemovie 0 201 09-21-2017 06:31 AM
Last Post: likemovie
Mercedes Benz DTS Monaco variant coding for instrument cluster yuchen1211 8 1,784 09-10-2017 02:13 AM
Last Post: carlo



User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content