To obtain your Invitation code, please send a request to: webmaster@mhhauto.com
Please Read the forum Rules before you register. Be aware that not adhering to forum rules might result in Banning your Membership.

Post Reply 
 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Das 01/2012...nothing is there after install !!
02-25-2012, 12:58 AM
Post: #1
Mercedes Benz Das 01/2012...nothing is there after install !!
Hi Eveyone,

New problem with fresh Das 1/2012, when installation (stardiag->setup.exe) is complete I get a message:

"Setup is complete"
"setup will now abort, continue with update"
"Restart now"

After restart, I see no das or xentry is installed !!

I go to the Xentryframe-> setup.exe ... after start I get a message:
"error number 0"
"restore, remove, cancel"

when I click on restore, I get the same message again.

Help Appreciated
Find all posts by this user
Quote this message in a reply
02-25-2012, 01:46 AM
Post: #2
RE: Das 01/2012...nothing is there after install !!
seach forum my friends have solution Smile

mercedes benz special service kosova
Find all posts by this user
Quote this message in a reply
02-25-2012, 04:21 AM
Post: #3
RE: Das 01/2012...nothing is there after install !!
(02-25-2012 12:58 AM)w220 Wrote:  Hi Eveyone,

New problem with fresh Das 1/2012, when installation (stardiag->setup.exe) is complete I get a message:

"Setup is complete"
"setup will now abort, continue with update"
"Restart now"

After restart, I see no das or xentry is installed !!

I go to the Xentryframe-> setup.exe ... after start I get a message:
"error number 0"
"restore, remove, cancel"

when I click on restore, I get the same message again.

Help Appreciated



hi

Have you installed the DAS, or not yet?
Quote this message in a reply
02-25-2012, 04:43 AM
Post: #4
RE: Das 01/2012...nothing is there after install !!
Hi mates,

To solve your xentry installation try this, and try to install xentry, running the setup in Xentryframe-> setup.exe

Smile


Attached File(s)
Xentry_Error_0_Fix.rar
File Type: .rar
Downloaded: 292 times
Size: 598 bytes

Find all posts by this user
Quote this message in a reply
 Thanks given by: sahin11 , GDB , Antonio Spiga , siriuslee , mjorgji
02-25-2012, 07:50 AM (This post was last modified: 02-25-2012 07:54 AM by w220.)
Post: #5
RE: Das 01/2012...nothing is there after install !!
Hi Guys,

Solved this one as well, must use fixes from all 07/2011, 09/2011, 11/2011 installations.

I just tested Xentry 1/2012 on 07 W211, it worked using usb to serial adapter !! woohoo...

BUT.. another strange sight, I have xentry, but no DAS !!??, Das did not work even from inside xentry (gives windows error).
(stardiag->setup.exe) is still giving this message:

"Setup is complete"
"setup will now abort, continue with update"
"Restart now"

Any ideas guys ??? thanks in advance
Find all posts by this user
Quote this message in a reply
02-26-2012, 02:14 AM
Post: #6
RE: Das 01/2012...nothing is there after install !!
Any updates guys ?

still getting windows error when Das is started from inside xentry Sad
Installed all addons.
Find all posts by this user
Quote this message in a reply
02-26-2012, 07:47 AM
Post: #7
RE: Das 01/2012...nothing is there after install !!
i have same problem, anyone help me?
Find all posts by this user
Quote this message in a reply
02-27-2012, 01:05 PM
Post: #8
RE: Das 01/2012...nothing is there after install !!
error 0 ,help please.
thanks
Find all posts by this user
Quote this message in a reply
02-27-2012, 01:11 PM
Post: #9
RE: Das 01/2012...nothing is there after install !!
(02-27-2012 01:05 PM)xzt Wrote:  error 0 ,help please.
thanks

Try With This Fix
and then install again

ERROR 0 FIX

Fing32Fing32
Quote this message in a reply
 Thanks given by: xzt , GDB
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Actia-logo Actia II 2012 pls help to install AmadeusM 1 909 04-12-2013 07:59 AM
Last Post: wojmar13
AA+MHH install autocom 2012.3 bosh322 7 2,971 03-14-2013 02:54 AM
Last Post: mhh2
Mercedes Benz Xentry 07.2012 HDD, Possible to install 09.2012 now from my original DVD ? smartcard 3 1,405 12-17-2012 01:17 PM
Last Post: min
Mercedes Benz EWA(08/2012) install error!! acebcm 1 1,182 11-11-2012 05:26 AM
Last Post: TestPoint
Mercedes Benz Xentry 5/2012. Install issues... Sparky001 8 3,103 09-14-2012 03:26 PM
Last Post: Sparky001
Mercedes Benz Help install DAS/Xentry from 5/2010 to 01/2012 MB_W230 3 2,766 07-19-2012 11:55 PM
Last Post: samsung4620
Mercedes Benz Found error message in DAS 03/2012 install w220 9 2,988 07-04-2012 12:21 AM
Last Post: w220



User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content