To obtain your registration ID "Invitation Code", please send your request to: [email protected]
Dear Respected Members, please abide by the rules of the forum and avoid posting unacceptable comments or illegal software. Thanks!
If you are a registered member in MHH and not able to login or recover your account, Kindly contact [email protected]

Post Reply 
 
Thread Rating:
  • 44 Votes - 3.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Delphi ds150E new vci
10-21-2013, 01:53 PM (This post was last modified: 10-21-2013 01:59 PM by elmeca.)
Post: #10
RE: Delphi ds150E new vci
(10-20-2013 09:05 PM)Geri Wrote:  [quote='nero72' pid='183086' dateline='1382291395']
Hello ,
I have one new delphi ds150e and now a new problem 1087
For example on Opel Corsa C i can not read ABS , Chevrolet i can not read airbag ( SIR ) , and so on. I have identified that all ecu's that are on pin 12 - k line has problems. For all the rest is working perfect. I just need your advice regarding the check that i have to perform. Witch is the relay ?
Testing with 5v ?
[/quot

I have same problem. Till now no solution found.

Hello , I have a ds 150 new vci and i have the same problem, I have not been able to connect in line vag group k , nor in Citroen zx also k-line, the relay is activated but does not connect , i am studying the problem: SadsmileBig Grino not think that it is an isolated problem because I have 2 vci and 2 have the same problem

Have a nice day !!! Thankyou
Find all posts by this user
Quote this message in a reply
10-21-2013, 08:00 PM
Post: #11
RE: Delphi ds150E new vci
I this is about the k line filters , involved in comunication.
In 2013.1 & 2 fosr some cars like FORD in order to connectto ABS io have to choose different years.
Find all posts by this user
Quote this message in a reply
10-21-2013, 08:33 PM
Post: #12
RE: Delphi ds150E new vci
i just suggest: choose Top quality Autocom CDP with OKI chip

support BMW and Ford, it is good quality!

Vipprogrammer.com -China Original Universal programmer
Find all posts by this user
Quote this message in a reply
10-22-2013, 12:43 AM
Post: #13
RE: Delphi ds150E new vci
The thing is that DELPHI 2013 new vci ( bluetooth and new case design) don't need oki chip. It works on FORD and BMW. ( 2013 soft is the problem) My friend has original DS150(onld version) updated now at 2013.1. I tell you there is no differences between them. Even on his interface even on mine there are the same problems. Bosch KTS also has some ecu models that can not comunicate with. I think this is a compromise that we have to accept when we are working with multibrand tools. DELPHI DS150E new vci with bluetooth sn : 100251 is working ok , no frirmware update problems.
Find all posts by this user
Quote this message in a reply
 Thanks given by: 153771739
10-22-2013, 01:06 AM
Post: #14
RE: Delphi ds150E new vci
2012.3 still the best version to have i run both 2012.3.3 does everything and 2013.2.2 ( only for some functions which i need)
Quote this message in a reply
 Thanks given by: 153771739
10-22-2013, 07:55 AM
Post: #15
RE: Delphi ds150E new vci
vx.gaz - perfect remark Fing32
Find all posts by this user
Quote this message in a reply
10-24-2013, 03:19 PM
Post: #16
RE: Delphi ds150E new vci
(10-22-2013 12:43 AM)nero72 Wrote:  The thing is that DELPHI 2013 new vci ( bluetooth and new case design) don't need oki chip. It works on FORD and BMW. ( 2013 soft is the problem) My friend has original DS150(onld version) updated now at 2013.1. I tell you there is no differences between them. Even on his interface even on mine there are the same problems. Bosch KTS also has some ecu models that can not comunicate with. I think this is a compromise that we have to accept when we are working with multibrand tools. DELPHI DS150E new vci with bluetooth sn : 100251 is working ok , no frirmware update problems.

can support Ford(USA), and support UDS???

it is crazy =!

Vipprogrammer.com -China Original Universal programmer
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Porshe Problem with Piwis 2 VCI shunhing 5 476 07-20-2017 12:36 AM
Last Post: xcarobd
Chrysler Anybody own a Chrysler wiTECH VCI Pod? gofortyeight 27 12,311 07-18-2017 04:38 AM
Last Post: ShadowLight
  autocom vci Jannobeer 3 214 07-13-2017 01:00 AM
Last Post: The-mechanic
Mazda Xtool GDS PS2 VCI Unit gordonhenriquez 0 108 07-12-2017 12:52 PM
Last Post: gordonhenriquez
Actia-logo pic 12f629 dump multidiag acess vci cracoucass 124 97,115 07-03-2017 04:51 AM
Last Post: DTech666
  Delphi autocom vci 2013r3 update monty1991 1 117 06-29-2017 09:24 AM
Last Post: emifive
  Clip Alliance VCI, FW update ficos 4 116 06-23-2017 05:43 AM
Last Post: ficos
  Delphi DS150e New VCI not working after firmware Upgrade... smurf786 6 325 06-22-2017 01:17 PM
Last Post: Stelaras
Ford [VCMII] Bosch VCI Software bug ?! Priceless 8 2,698 06-18-2017 03:22 AM
Last Post: SC0TT
  new vci problem rgnaya 6 261 06-07-2017 01:34 AM
Last Post: rgnaya



User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content