To obtain your registration ID "Invitation Code", please send your request to: [email protected]
Dear Respected Members, please abide by the rules of the forum and avoid posting unacceptable comments or illegal software. Thanks!
If you are a registered member in MHH and not able to login or recover your account, Kindly contact [email protected]

Post Reply 
 
Thread Rating:
  • 3 Votes - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EPC unknow Lan-ID Error help needed
01-11-2017, 05:11 AM
Post: #1
Mercedes Benz EPC unknow Lan-ID Error help needed
Hello,

i have a problem using my System with the EWA Key. When I look in the EWA-Admin-Tool to generate a Key to use it, i get everytime the "Unknown Lan-Id". I checked my drivers on pc and it looks like ok, but i realy don't know what is the problem.

Thank you for your help.
Find all posts by this user
Quote this message in a reply
01-11-2017, 05:22 AM (This post was last modified: 01-11-2017 05:30 AM by Dollsburg.)
Post: #2
Mercedes Benz RE: EPC unknow Lan-ID Error help needed
Is this a Standalone installation in the same Environment as Xentry Das and Wis Standalone or Is it the Full installation on PC that is not a SDsystem?

Which version of windows/ year of installation and type? Kindly shed some light on your installation just so we may see the type of problem and assist!

Could be you've applied a fix for Data Card! Or u r just using the wrong keygen all together!

Anyway if you have Admintool, in run, cmd, type IPconfig! Then try to open IE(internet explorer) then favorites and select ewanet, to go to reset ewa password. Here at IE you will see whether Java and important stuff are installed and green in color! Also do not use pre-installed java from net! No use java provided in Baseline disc!
If you have pre-installed updated java with security updates! Clear it from programs and regestry tool and cold boot your pc!

Go into the auto mechanic, you've got to know computers to be able to work on the cars.
You have to look for teachers. If you want to be a mechanic, go hang out with mechanics.
Find all posts by this user
Quote this message in a reply
01-11-2017, 05:27 AM (This post was last modified: 01-11-2017 05:29 AM by anonimo.)
Post: #3
RE: EPC unknow Lan-ID Error help needed
I have Wis Sandalone installed and it works great. I installed also EWA for EPC only and there is the Unknow Lan-Id Error.

It is windows 7 64bit Ultimate Versison SP1.

It is a full installation on a PC. I installed Xentry 09.2016 with DAS and Wis Standalone. Also installed DTS Monaco and VEDIAMO.

Thank you
Find all posts by this user
Quote this message in a reply
01-11-2017, 07:26 AM
Post: #4
RE: EPC unknow Lan-ID Error help needed
Uninstall all LAN and WLAN adapter, also the virtual Adapter. Restart the PC and install the LAN und WLAN adapter new.
Find all posts by this user
Quote this message in a reply
 Thanks given by: anonimo
01-11-2017, 02:47 PM
Post: #5
RE: EPC unknow Lan-ID Error help needed
(01-11-2017 07:26 AM)rudi2 Wrote:  Uninstall all LAN and WLAN adapter, also the virtual Adapter. Restart the PC and install the LAN und WLAN adapter new.
sorry dont work for me. thank you
Find all posts by this user
Quote this message in a reply
01-11-2017, 08:31 PM
Post: #6
RE: EPC unknow Lan-ID Error help needed
having the problem here too.
running win7 x64 on a dell 1525 laptop
another dell D630 doesnt have this problem.

both hdd are cloned identically.
xentry and das is working fine (via lan cable. never bothered to test wifi)

removed all hidden adapters. remove install adapters. all return with unknown lan ID.

~If I helped, press "thanks" and "reputation". Thanks!~
Find all posts by this user
Quote this message in a reply
 Thanks given by: anonimo
01-11-2017, 11:06 PM
Post: #7
RE: EPC unknow Lan-ID Error help needed
i have had this also before. i try a lot from the net, on the end i install all new starting with win7 64bit. after all ok,
Find all posts by this user
Quote this message in a reply
 Thanks given by: anonimo
01-12-2017, 12:16 AM
Post: #8
RE: EPC unknow Lan-ID Error help needed
hello, i solved it very easy. you must go to your device manager and make show hidden adapters. there are different adapters that must be delete. after that the number appears and you can generate a key for the ewa. It works for me.

i looked at mhh and find this threat with the solution:
http://mhhauto.com/Thread-EWA-net-unknow...Windows-10

good luck
Find all posts by this user
Quote this message in a reply
 Thanks given by: 2007RennTechSL600
01-12-2017, 12:48 AM
Post: #9
RE: EPC unknow Lan-ID Error help needed
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters]
"Dhcpv6DUID"=hex:00,01,00,01,1d,d7,fa,c7,d4,be,d9,29,74,cf
"EnableICSIPv6"=dword:00000001
"DisabledComponents"=dword:00000001

make reg file from the above, run it and reboot .

.
S K Y P E = sydiagnostics
Find all posts by this user
Quote this message in a reply
 Thanks given by: anonimo , webmaster , Floryn_Plo , Jay , Neistovij , Schang
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  EPC, WIS initialisation error server error Titan 2 100 07-17-2017 09:40 PM
Last Post: Titan
  SD Connect C4 - LAN Problem Egyman 4 629 06-26-2017 11:47 PM
Last Post: TheBadFrog
  SDConnect LAN and wifi configuration Nerkokasum 1 238 05-21-2017 06:31 AM
Last Post: Bartekj
  EWA net unknown LAN id Windows 10 patcash 15 9,630 05-11-2017 12:20 PM
Last Post: Adnan
  Help Needed Error 749 with ECOM (I searched for days before posting) terboguy 1 211 04-21-2017 08:47 AM
Last Post: Dollsburg
  error DVDDA1 when updating EPC g0tcha 2 184 03-06-2017 12:16 PM
Last Post: bob 6600
Mercedes Benz D2 FLASH Error 1703 and D2 SERCTL1 2003 Error dashi 1 288 02-23-2017 07:44 AM
Last Post: Anturage
Mercedes Benz SD C4 LAN PROBLEM j4g3d 7 524 12-15-2016 02:53 AM
Last Post: j4g3d
  Star C4 Sd Connect Lan connection problem maucontacto 24 12,591 11-17-2016 07:26 AM
Last Post: kashalot
  Panasonic CF18 Lan does not see SD connect mbaja 4 467 11-02-2016 01:51 AM
Last Post: mbaja



User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content