To obtain your registration ID "Invitation Code", please send your request to: [email protected]
Dear Respected Members, please abide by the rules of the forum and avoid posting unacceptable comments or illegal software. Thanks!
If you are a registered member in MHH and not able to login or recover your account, Kindly contact [email protected]

Post Reply 
 
Thread Rating:
  • 1 Votes - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Insite 7.6 problem
01-11-2017, 08:02 AM
Post: #1
Insite 7.6 problem
Whats happening is I installed and licensed Insite 7.6.2 SP5 on a new windows 10 laptop. Installed the latest drivers for Inline 6 and Nexiq USb link 2. All went well. When testing the drivers all worked like they should. When i try connecting to ecm it gives code that ''communications between datalink and ecm cannot be established or has been lost'' codes 5023 and 5024. sometimes its one and sometimes the other. Both adapters same result. I can then take another laptop that i always use and connections are perfect on both datalinks. With the windows 10 laptop i tried 3 different trucks and constantly have the same connection to ecm issue. Any input will be appreciated as always.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Insite 7.6 problem - Starlight - 01-11-2017 08:02 AM
RE: Insite 7.6 problem - Starlight - 01-11-2017, 09:21 AM
RE: Insite 7.6 problem - Nomorenoless - 01-11-2017, 10:58 AM
RE: Insite 7.6 problem - TestProbe - 01-11-2017, 10:55 AM
RE: Insite 7.6 problem - Starlight - 01-11-2017, 04:36 PM
RE: Insite 7.6 problem - tres8 - 01-11-2017, 04:43 PM
RE: Insite 7.6 problem - Jonny Rotten - 01-11-2017, 04:41 PM
RE: Insite 7.6 problem - Nomorenoless - 01-12-2017, 06:40 AM
RE: Insite 7.6 problem - Starlight - 01-12-2017, 08:41 AM
RE: Insite 7.6 problem - sp33d - 01-12-2017, 01:56 AM
RE: Insite 7.6 problem - dp3974 - 01-12-2017, 05:03 AM
RE: Insite 7.6 problem - Nomorenoless - 01-14-2017, 07:35 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  2018 Cummins isx insite problem johnamanda3 6 650 06-05-2017 11:06 AM
Last Post: Sdtruck12
  N14 Cummins- Insite problem taraba 8 517 05-12-2017 09:13 AM
Last Post: Sdtruck12
AA+john-deere-utility-mat+(7) CUMMINS INSITE BIG PROBLEM DieselSuperStore 5 654 04-21-2017 07:16 AM
Last Post: DieselSuperStore
  PROBLEM INSITE 7.6.0.272 Guevinator 6 404 03-19-2017 02:27 AM
Last Post: E5459388377012
  Had a problem win Insite 7.6.2.240 SP5 today IROC 10 817 01-17-2017 05:12 AM
Last Post: IROC
  problem insite 7.6.0.272 Guevinator 14 906 01-13-2017 07:25 AM
Last Post: Ryandraco
  "INSITE could not start a critical INSITE service" Offroadnt 7 774 12-02-2016 10:24 AM
Last Post: strats78
  Insite 7.6 Problem mjisaac 5 535 11-11-2016 01:15 PM
Last Post: Graglor
  Insite 8.1.4 calibrations & Insite 7.6.2.240 SP5 fang88 10 2,454 10-17-2016 08:49 AM
Last Post: smokn stacks
  Cummins Insite Problem solarant 22 3,960 09-12-2016 06:22 PM
Last Post: Nm86



User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content