To obtain your registration ID "Invitation Code", please send your request to: [email protected]
Please note that, guests have limited sections to view!!!
Dear Respected Members, please abide by the rules of the forum and avoid posting unacceptable comments or illegal software. Thanks!
If you are a registered member in MHH and not able to login or recover your account, Kindly contact [email protected]

Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2005 Audi A3 8P 1.6 petrol - intermittent Safe mode
#1
Hi all,

I have a customer with a 2005 a3 1.6 petrol (simos ecu)

And the car is intermittently switching to safe mode on cluster. Will only return to normal if you disconnect battery for a couple hours. No spare key to test with

I have scanned with VCDS and this brought back P0513

Battery voltage on freeze frame displayed 11.8 so charged battery overnight and after customer collected later that day it logged same fault and safe at 12.5v

I charged battery according to audi service bulletin where battery discharges and created 10 minute lockout. Vcds shows a lockouts times as 0 so no issue there.

No fault in immobiliser module, or communication faults on instrument cluster or other modules

I tried reading instrument cluster security code with carprog 8.21 but the cluster data is read but the CS bytes and the pin code change each time - I saved the dump first dump tho.

If I can get security code then maybe could change cluster or engine ecu.

Id be greatful for any help or experience with this

Sent from my SM-G955F using Tapatalk

(08-10-2018, 02:03 AM)DreamAutoInteriors Wrote: Hi all,

I have a customer with a 2005 a3 1.6 petrol (simos ecu)

And the car is intermittently switching to safe mode on cluster. Will only return to normal if you disconnect battery for a couple hours. No spare key to test with

I have scanned with VCDS and this brought back P0513

Battery voltage on freeze frame displayed 11.8 so charged battery overnight and after customer collected later that day it logged same fault and safe at 12.5v

I charged battery according to audi service bulletin where battery discharges and created 10 minute lockout. Vcds shows a lockouts times as 0 so no issue there.

No fault in immobiliser module, or communication faults on instrument cluster or other modules

I tried reading instrument cluster security code with carprog 8.21 but the cluster data is read but the CS bytes and the pin code change each time - I saved the dump first dump tho.

If I can get security code then maybe could change cluster or engine ecu.

Id be greatful for any help or experience with this

Sent from my SM-G955F using Tapatalk
P0513-8 logged in engine ECU - incorrect key - intermittent

Also carprog picture attached[Image: 1a3d9e16164cc4f4014e9be8cf3874d2.jpg]

Sent from my SM-G955F using Tapatalk
Reply
Thanks given by:
#2
Post the dump here so i check the info,it would be safe to start with programming a new key and checking if there's a difference..
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Audi 2007 AUDI A3 CONCERT RADIO SAFE MODE Swat7152 8 949 09-17-2018, 01:11 AM
Last Post: Swat7152
  Intermittent no start, car dies. 2012 Jetta 2.5L Petrol BigK 3 702 09-14-2018, 09:05 AM
Last Post: KriyenKPp
Audi flash file for tcm audi a4 2.0tfsi 2005 travis 4 196 09-06-2018, 10:39 PM
Last Post: travis
  Audi A6, 2.4L petrol 2005 TCU 4F0910155M SGO genart 8 2,050 09-05-2018, 05:19 AM
Last Post: CEworkshop
  Removed this from Audi A6 ,transmission limp mode ????? 4life211 1 113 09-05-2018, 12:09 AM
Last Post: efka



Users browsing this thread: 1 Guest(s)


This forum is for experimental & educational purposes only. As such, it is not acceptable whatsoever to post any software that requires a license on this forum. If any member does this, she/he will be revoked her/his membership forthwith. The forum greatly appreciates the cooperation of its members on this critical issue.
Best Viewed with Chrome.