Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

2015 Cadillac Escalade Tail Light not working.

1
Hello all,

My LED lights on both left and right as well as the top rear light don't work as running lights. Lights are not burnt out as when I press on brake, all lights light up as brake lights. I searched on the fuse box for the fuse and Relay, also I searched on Google and cannot find any help. I know for the Day Light Running is DLR but for this, I don’t know the code.

Does anyone know where is the location for the Fuse and the Relay that belong to the tail lights?


Thank you
Thanks given by:
2
(01-16-2020, 12:00 AM)albert1975 Wrote: Hello all,

My LED lights on both left and right as well as the top rear light don't work as running lights. Lights are not burnt out as when I press on brake, all lights light up as brake lights. I searched on the fuse box for the fuse and Relay, also I searched on Google and cannot find any help. I know for the Day Light Running is DLR but for this, I don’t know the code.

Does anyone know where is the location for the Fuse and the Relay that belong to the tail lights?


Thank you
There are 2 park light fuses (prk lp rt and prk lp lt) and a relay in the underhood fuse block.

Attached Files
.txt

fuse box.txt

2
70 bytes
Thanks given by: simon1414 , albert1975
3
(01-16-2020, 08:36 AM)gav09 Wrote:
(01-16-2020, 12:00 AM)albert1975 Wrote: Hello all,

My LED lights on both left and right as well as the top rear light don't work as running lights. Lights are not burnt out as when I press on brake, all lights light up as brake lights. I searched on the fuse box for the fuse and Relay, also I searched on Google and cannot find any help. I know for the Day Light Running is DLR but for this, I don’t know the code.

Does anyone know where is the location for the Fuse and the Relay that belong to the tail lights?


Thank you
There are 2 park light fuses (prk lp rt and prk lp lt) and a relay in the underhood fuse block.


Thank you very much, I will check later and let you know.
Thanks given by:
4
Thank you very much. It works. The relay was missing, someone removed it from the fuse box.

Thank you gav09
Thanks given by:

Possibly Related Threads…

Audi
Replies: 2
Views: 205
12-21-2019, 12:18 AM
 
Replies: 1
Views: 140
11-11-2019, 09:01 AM
 
Replies: 0
Views: 172
10-24-2019, 02:10 AM
 
Replies: 0
Views: 132
07-19-2019, 01:47 AM
 
Replies: 4
Views: 124
03-06-2019, 01:02 AM
Users browsing this thread: 1 Guest(s)