To obtain registration code or you're not able to recover your MHH account, kindly contact [email protected]
Thread Rating:
  • 6 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Autocom 2013.1 with wow?

1
Hello,

I have Autocom 2013.1 Interface with 2013.1 Software. All works fine.

Delphi 2014.2 does not recognize device.
How I can update my device and use Delphi 2014.2 or Würth WOW 5.008?

Thank you! Kolo
Thanks given by:
2
(02-16-2017, 04:04 PM)G256 Wrote: Hello,

I have Autocom 2013.1 Interface with 2013.1 Software. All works fine.

Delphi 2014.2 does not recognize device.
How I can update my device and use Delphi 2014.2 or Würth WOW 5.008?

Thank you! Kolo

If you want to use your device with Delphi and WOW you need to copy WOW firmware to Delphi folder(no Delphi to WOW).
Just download any WoW firmware(working for me is 1430) from fantomel post https://mhhauto.com/Thread-CDP-Delphi-Au...#pid337340 .
Unzip, copy and paste these filles into Wow>ac_diag>firmware and to Delphi>firmware. Then plug your device to your car and PC or laptop, start Delphi a update firmware manualy by pressing the update button in the software setting. When finished start WoW and you can update firmware manualy as well. Remember your device must be plug in to your car an ignition must be on during update firmware.
Thanks given by: G256
3
If delphi does not recognise the device(which i assume its working well) then neither will WOW.
correct me if im wrong though!
Actions Prove who someone is,words just prove who they pretend to be.
Thanks given by: G256 , gediminas
4
(02-17-2017, 02:05 AM)Stelaras Wrote: If delphi does not recognise the device(which i assume its working well) then neither will WOW.
correct me if im wrong though!

working with cable with WOW but not working with delphi 2014 r2

depending of the vci number, 30250 or 10251
Thanks given by:
5
Proof of working, perhaps there is a tricky move. But its working, better than Delphi device or some chinese version.

Autocom is only one who lets me in Volvo Denso system of 1998-1999. No other VCI

30250 devices are not recognized by Delphi 2014 R2.
But they are recognized in delphi and autocom cars 2015 R1 edition which is here on forum and you can install with 30250 VCI from the beginning.


IF you have questions ask me but should work with WOW, but without BT just with cable !


I dont know why its working with WOW which is cracked on 100251 VCI, but its working with Autocom CDP BT PRO serial 30250 // 2011 Release 1.

And Release doesnt matter while i think the Firmware makes the Release !

Attached Files Thumbnail(s)
   
Thanks given by: miroslav

Possibly Related Threads…

 
Replies: 20
Views: 2,333
11-12-2019, 02:18 PM
 
Replies: 1
Views: 275
08-19-2019, 03:01 AM
 
Replies: 1
Views: 188
08-12-2019, 01:02 AM
 
Replies: 63
Views: 27,974
08-10-2019, 09:55 AM
Users browsing this thread: 1 Guest(s)