To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 82 Vote(s) - 2.93 Average
  • 1
  • 2
  • 3
  • 4
  • 5

CDP+ with ST-link V2 j-tag

55
right today i made time to get somewere with this problem,
i hooked up the vci to my computor in my house and a small 12v battery, flash loader worked seamlessly on the second attempt, erased the mcu and downloaded the correct bin file at the same time, great hooray!!! tested the vci in delphi and updated the unit and it reported back correctly
ds100e
serial number correct
eobd 110
and correct version 3002 if i remember correctly,
i disconnected the vci from the home computer and connected it to the laptop and battery.
started the delphi software and went to check the hardware, and it came back withe the same

hardware....ds100e
s/no. --?--
eobd..........60b
firmware......201
very strange ????
so back to the other computer and all reports back correctly, ok

so ive decided to update the usb drivers for the laptop
do a cc clean of thr registery
re install of the software and double check the drivers afterwards
im hopeing this is the cure for the problem
il keep you posted
Thanks given by: panamera
56
fixed it in the end, i was connecting to the vci by means of a pcmi 4 usb adapter, for higer speed usb2.0 and the vci returned the same rubbish about the firmware ect. even though the drivers were good and showing up the vci in the correct place in device manager.
i reconnected the vci to the single usb 1.1 port on the rear of the laptop and installed the drivers from the delphi program files as it didnt see the vci. and it all reports back in the software as it should.....so the job is done and i hope this may help someone else. big thankyou to elmeca for his input on this made me think a bit more about how there could be a communication problem
Thanks given by: panamera
57
I am happy that you have been unable to resolve your problem , greetings from Uruguay: Fing32:
Have a nice day !!! Thankyou
Thanks given by: Enia , mikomi
58
If some one need below is link from 2013.3 version. By the way some times is possible flash cdp+ from autocom software. Just open autocom, connect cdp+ (with connected pin 108 and 136) and directly press UPDATE, don't press TEST before.

Attached Files
.txt

link.txt

94
38 bytes
Thanks given by: Marcos
59
I would kindly ask for help regarding flash for double pcb CDP+ interface. Please check attached pictures. I would like to downgrade from 2013.3 to 2013.1.

Attached Files Thumbnail(s)
           
audi a3 g-tron Drive
Thanks given by:

Possibly Related Threads…

 
Author: dist01
Replies: 3
Views: 149
09-06-2019, 06:15 PM
 
Replies: 1
Views: 325
07-21-2019, 02:49 PM
 
Replies: 1
Views: 206
07-08-2019, 04:36 PM
AA+MHH
Replies: 89
Views: 63,035
06-19-2019, 07:13 PM
 
Replies: 6
Views: 1,265
05-22-2019, 04:36 PM
Users browsing this thread: 1 Guest(s)