Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Can Clip Chinese Interface Gold Problem

1
Helo everyone,
I have pursached a CAN CLIP RTL2002 PROBE. I have instaleed in XP, in w7 32x without succes. It claims a report that it says: "Fault Sonde firmware updating " Periphal error". I give you the pic.
I dont know what it happens. If someone have any idea to resolve it. Please answer me. I will pay if it is neccesary.
Thanks in advance

Attached Files Thumbnail(s)
           
If my post has helped you. Please give Thanks and rep!
Thanks given by:
2
I believe that is a hardware problem, not a software. After a little searching, I've found that following things could help you:
- no GND or +5v on Motorola MCU, so you'll need to resolder the MCU (its better on both ISO and CAN boards)
- try to swap oscillators between two PCBs (or better buy both new), its a black component with 4 pins, marked as 32768k or FSRI2.5
If I helped you, press Thanks & Rep+ buttons.
Thanks given by: acugar1990
3
Hardware problem, do not make more hopes about solving it.

Tons of threads on all the auto/electronic forums with lots of post users cry abiout the money throw out to the chinese which manufacture those bad quality CANCLiP sondes

Sorry for you, next time you buy with guarantee or return to china where it belongs
Thanks given by: acugar1990
4
But, it is strange, is the "best quality" sonde probe. But I don´t know what it happens. At the moment, the seller does not answer me... i am a little frustated.
Very thanks for your replies.

"no GND or +5v on Motorola MCU, so you'll need to resolder the MCU (its better on both ISO and CAN boards)

- try to swap oscillators between two PCBs (or better buy both new), its a black component with 4 pins, marked as 32768k or FSRI2.5"
I think maybe will not difficult but i prefer came back the item, because if i open and soldering for instance will lose my money.

Anybody has been had a problem like that? Thanks.
If my post has helped you. Please give Thanks and rep!
Thanks given by:
5
(01-15-2019, 09:07 PM)acugar1990 Wrote: But, it is strange, is the "best quality" sonde probe. But I don´t know what it happens.


Who says "best quality" ? The seller ? He has your money, you have it`s crap . 1087

 
(01-15-2019, 09:07 PM)acugar199- Wrote: Anybody has been had a problem like that? Thanks.

Dozens users you could find on many forums ( this is not the place or time to name those ) having exactly your problem. I`m electronics, it is very hard almost impossible to fix the CLiP and even if could be fix, who pays the work ? Better to buy other hoping more luck a new one
Thanks given by:
6
(01-15-2019, 11:14 PM)alfabit Wrote:
(01-15-2019, 09:07 PM)acugar1990 Wrote: But, it is strange, is the "best quality" sonde probe. But I don´t know what it happens.


Who says "best quality" ? The seller ? He has your money, you have it`s crap . 1087

 
(01-15-2019, 09:07 PM)acugar199- Wrote: Anybody has been had a problem like that? Thanks.

Dozens users you could find on many forums ( this is not the place or time to name those ) having exactly your problem. I`m electronics, it is very hard almost impossible to fix the CLiP and even if could be fix, who pays the work ? Better to buy other hoping more luck a new one

Yes, it is sure he has my money. But then i dont know where i can buy new. I only want to do a key and now a key is very expensive haha. Only wanto to say if someone has resolved the problem. Thanks for your apportation.
If my post has helped you. Please give Thanks and rep!
Thanks given by:

Possibly Related Threads…

 
Opel
Replies: 2
Views: 149
11-03-2019, 07:47 PM
 
Replies: 3
Views: 921
10-27-2019, 11:04 PM
Renult
Replies: 35
Views: 3,606
10-12-2019, 01:01 AM
VW
Replies: 7
Views: 1,607
10-09-2019, 04:20 AM
Users browsing this thread: 1 Guest(s)