To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 18 Vote(s) - 2.61 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Can clip programming not working

1
Hello.
I have can clip v145 from china and diagnostic work ok but programing not working.
When I try to programming it starts ok but after checking voltage says programing disconected (error in transmiting) and something like contact your computer service.
Is there any way to make this function working?
Thank you
Thanks given by: Markomi
2
I think problem in china clone head.
Thanks given by:
3
China clone can not programing!.
Thanks given by:
4
So you telling me that I cant program new card or key, injector....?
Are you sure?
Thanks given by:
5
Mine also CAN-clip china and works ok .
Do not despair, try again and again till you succeed !
Thanks given by: stef4o07
6
need 14v to programm with can clip
--------VW GEKO online---------Audi GEKO online-----
contact by PM
Thanks given by:
7
But clip is check voltage and everything is ok 12.4v and next thing is error
Thanks given by:
8
(10-30-2016, 09:32 PM)unlocker Wrote: But clip is check voltage and everything is ok 12.4v and next thing is error

should be over 14V.
You need good charger 70A.
Thanks given by:
9
FAULTY TRANSMISSION, CONTACT THE COMPUTERS CORRESPONDENT"

Thos is error mesage
Thanks given by:

Possibly Related Threads…

 
Replies: 1
Views: 139
08-12-2019, 01:02 AM
 
Replies: 12
Views: 902
08-03-2019, 11:48 PM
 
Replies: 4
Views: 149
07-17-2019, 06:05 PM
Nissan
Replies: 1
Views: 280
06-13-2019, 01:03 PM
Peugeot
Replies: 0
Views: 253
05-30-2019, 09:33 PM
Users browsing this thread: 1 Guest(s)