To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Carprog can't read Motorola MCU

1
HC912DG128. I've have Carprog clone few days and tried to read it via A10 adapter soldered to pads on board. It didn't worked. Carprog shows only 5 times attempt and nothing happens. Same with write. So i tried lifting BKGD pin (grey wire) from board. No result. I've also took MCU out of board and it didn't work too. To verify that my Carprog is good, i've also tried reading HC9S12 form i believe ford cluster that i had lying around but I dont know if its damaged or not, someone gave me this long ago. Same story, no read no write. So what I could do wrong? My Carprog failed or I have bad luck and both MCUs are damaged? I've got second BSI with HC912DG128 and no luck.
Thanks given by:
2
Can you please send a pic of your carprog pcb?
Do you or can you check if your carprog can r/w simple 93Cxx eep' s incircuit or out of the pcb?

Sent from my SM-J500F using Tapatalk
------------------------------------------------------------------------------------------------
If my post helped in any way please give me a Thanks and Rep.
I will appreciate that. Thankyou
Thanks given by: dmd1337
3
Solved. Wire colours in adapters were messed up. Checked and works good. Thank you.
Thanks given by:

Possibly Related Threads…

 
Replies: 34
Views: 16,487
09-17-2019, 01:39 PM
 
Replies: 10
Views: 1,142
09-16-2019, 06:42 PM
 
Replies: 10
Views: 5,859
08-30-2019, 10:08 AM
 
Replies: 1
Views: 141
08-12-2019, 01:02 AM
 
Replies: 91
Views: 6,384
07-30-2019, 12:37 AM
Users browsing this thread: 1 Guest(s)