Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5

FNR 4-in-1 key programmer Nissan problem

1
Hello!
Can somebody help with this strange issue.. I just bought this interface and everything installed ok, software, dongle and calble. I connect to my car Nissan Micra K12. I connect to the car and pin is reading ok, also one key shows programmed. But, i cannot program another key since there is no buttons available?! There is no "Program" button anywhere that there should be...
I attach a pic to let you know what i mean.
I tried to install on both win xp and win7 and the same result on both..
Maybe i need the older version of the software with the nissan hid-file? I tried to find it online, but cannot get it anywhere to test...


Thanks.

Attached Files Thumbnail(s)
       
Thanks given by:

Possibly Related Threads…

AA+MHH
Replies: 1
Views: 141
02-14-2020, 12:19 PM
 
 
Replies: 0
Views: 287
01-06-2020, 12:32 PM
 
Replies: 7
Views: 553
12-21-2019, 09:35 AM
 
Replies: 2
Views: 339
12-13-2019, 03:08 PM
Users browsing this thread: 1 Guest(s)