To obtain your registration code, please reach out to [email protected]
Thread Rating:
  • 29 Vote(s) - 2.72 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Fault: (1.3)-3.515.2005 .... damn!

55
Hi,

after some measuring, i find out, the k-line 10 is not operational.
User morsehan tried to help me to find the problem, but we werent successful.
after all i build an adapter for the banaplug and could connect to the airbag.
it is only a workaround and not very comfortable but it is working.

got an other question. if i want to read my SCN with vediamo there is only a questionmark on the string area. is it my securitylevel or something else?
and if i try to code something in MEG_450 is the SCN deleted?
Thanks given by: jammin
56
Today i noticed a strange behavior of my mux. If i go to The menu "programming" in meg 450 and it shows me The New softwareversion and i go back to n27/2 i can connect to it and can read The fault codes and all other things. If i try it again it doesnt work anymore. Only when i was before in meg programming. Any ideas why?
Thanks given by: jammin
57
I bought a C3 Mux and first thing I did was open it. It looks just like yours Muhmas the same red board.
I´ve tried to program 4 new Keys to my Smart 450 Cdi and I could do it at first try.
I´ve activated the rev counter with no problems too.
When i try to reset the airbag light (it´s on) I´ve experiented the same error like you guys (1.3)-3.515.2005 and couldn´t connect to N2/7 module...

Something wrong with this kind of clone mux´s ??
Thanks given by:
58
Hi..
I have spent days and nights with this problem..
I use 2014/07 software and it works fine in every car..Problem "Fault: (1.3)-3.515.2005" i have only on smart on every control unit.

C3 is not the problem for me..i tried with 5 different c3, and all were making me the same error. For me, when i log in the car through VIN filling option, i have no any problem..But if i choose to find the car automatically (first option on screen) and log in, or finding it manually (3rd option on screen) , then i have always same error on every control unit.
That worked for me with any c3.
Thanks given by: jammin
59
I always log in the car through VIN filling option and only get Fault: (1.3)-3.515.2005
when try to connect to N2/7 module.
All other options run Ok
Cheers
Thanks given by:
60
(11-16-2015, 08:51 PM)jammin Wrote: I always log in the car through VIN filling option and only get Fault: (1.3)-3.515.2005
when try to connect to N2/7 module.
All other options run Ok
Cheers

I use Acronis image from yudi (one of greatest members of site) 2014.07.. it works great..Only problem i have is in smart cars i must log in through VIN and then works everything fine..
Thanks given by: jammin
61
I need some help please
As I said before at this thread, I have a C3 mux (the one with the red board) and as one can see, and as someone has already said comparing to the green one V1.2 there are some missing components:
Diodes - D9/D10/D11/D12/D13 (I supose D9/D10/D11 are Zener 1N5346B)
Thermistors - KV1/KV2 (a friend thinks that the missing thermistors are PTC873 45ohm)

Don´t know if there are any components missing in the other board though (the one with the relays)

I want to replace the missed components and need to know which are the right ones
Can anyone lend me a hand ?

Best regards
Eduardo

Attached Files Thumbnail(s)
       
Thanks given by:
62
Friend

not conect to airbag module why have a dead Kline, make a diagnostic with startutilites, and sure that have a fault in one kline

normal in this clone, this clone is low quality , seller say high quality but not

best regards
Thanks given by: Muhmas
63
Ok, i sell mine to a friend, cause this crap sux und pisses me off 118 Sorry for that words, but it is true... Angry
Thanx 4 all!
___________________________________________________
If I helped you, please press [Image: postbit_reputation.gif] and [Image: postbit_thx.gif] on my post!
Thanks given by:

Possibly Related Threads…

 
Replies: 4
Views: 204
11-24-2023, 02:11 PM
 
Replies: 1
Views: 236
06-08-2023, 10:56 AM
Users browsing this thread: 1 Guest(s)