Thread Rating:
  • 26 Vote(s) - 3.04 Average
  • 1
  • 2
  • 3
  • 4
  • 5

HELP.. E-Sys + psdzdata

1
Hello everyone, I have a problem to understand how to program with E-Sys.
I want to disable the warning for belts and activate other options on my F30.

To do this, I use:

1)Esys (last version) + psdzdata full version 4.1.22 or other ?
2)Esys + psdzdata lite (version?)
3)Esys + launcher + psdzdata (version?)

Please help me because when I tried to do Reading Code of ACSM, gave me only folders without name.

thank you to everyone who answers me
Thanks given by:
2
I-level (from Rheingold ISTA/P diagnosing software or ISTA+) for BMW series (platforms) using the same ECU’s configuration (e.g. F30, F31, F34,F35) see PDF attachment. Psdzdata are extracted from the ISTA/P version listed.
Remember if used for older cars :
CAFD Mapping in E-Sys Launcher 2.x is based on the highest CAFD version in the last Untrimmed PSdZData set, which is 54.1, so it is mapping, incorrectly in this case, based on the newer CAFD. This is why cars with I-Levels <= 54.1 (F020-14-11-502) should not use newer PSdZData and E-Sys Launcher 2.x with CAFD Mapping. They should use 54.1 PSdZData and E-Sys Launcher 1.x without CAFD Mapping.

For CAFD mapping of newer "trimmed PSdZDATA" you need the Launcher (from TokenMaster) otherwise directories seem empty (only dots, no description of the functions seen)

best regards

Temrotec
Thanks given by: lukaszenko30
3
(04-08-2017, 04:53 PM)Temrotec Wrote: I-level (from Rheingold ISTA/P diagnosing software or ISTA+) for BMW series (platforms) using the same ECU’s configuration (e.g. F30, F31, F34,F35) see PDF attachment. Psdzdata are extracted from the ISTA/P version listed.
Remember if used for older cars :
CAFD Mapping in E-Sys Launcher 2.x is based on the highest CAFD version in the last Untrimmed PSdZData set, which is 54.1, so it is mapping, incorrectly in this case, based on the newer CAFD. This is why cars with I-Levels <= 54.1 (F020-14-11-502) should not use newer PSdZData and E-Sys Launcher 2.x with CAFD Mapping. They should use 54.1 PSdZData and E-Sys Launcher 1.x without CAFD Mapping.

For CAFD mapping of newer "trimmed PSdZDATA" you need the Launcher (from TokenMaster) otherwise directories seem empty (only dots, no description of the functions seen)

best regards

Temrotec

Attached Files
.pdf

P3.61.5_ISTA-P VERSION AND I-LEVEL OVERVIEW_R.pdf

350
858.07 KB
Thanks given by:

Possibly Related Threads…

 
Replies: 3
Views: 522
11-22-2019, 12:30 PM
BMW
Replies: 1
Views: 732
10-18-2019, 01:43 AM
BMW
Replies: 6
Views: 3,136
09-28-2019, 01:11 PM
BMW
Replies: 2
Views: 555
04-01-2019, 03:33 PM
Users browsing this thread: 1 Guest(s)