Thread Rating:
  • 12 Vote(s) - 3.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5

KESS 4.36 issue, need help please

1
Hi all,

I have been having an issue with my Kess latey and I'm hoping maybe one of you could help me. I have an EDC17CP14 that I've been working with. As of about two weeks ago, when i start Ksuite, it doesnt do the typical 30 second "searching for update," it just goes straight to the open window. Then, when I do a read (this is a tricore boot mode read, not OBD read), the file that it generates is incomplete. When I bring that file into winols, it tells me it is 12% of the original file (but what it should be reading is 100% original) and it only shows 5 checksum blocks instead of 27. The data blocks on the bottom of winols look different too. Its missing several chunks of data at the begining of the file. Futuremore, if I try and do a write, it only takes 7 seconds and says complete. It didn't write anything, but it did count against the write tokens.

I should add, that my ktag reads and write this same ecu just fine, so it not the ecu.

Any help would be greatly appreciated. I can't figure it out. :/

Thank you,
sbvr4
Thanks given by:
2
Is KSuite ser. and customer nr.-s still correct?
If not, then LPC fw is corrupt.
Kess v2, Ktag, Trasdata, FG Tech Galletto rework, Firmware update
Ecu repairs
Thanks given by:
3
you read out in tricore boot mode?

how bi is your file?

2mb?
Thanks given by:
4
Toms 4-1

yes the customer # and serial # are both still correct.

Ladadens

The file size is the same as the legitimate read from my ktag, 2,048kb. It was done in tricore boot mode.
Thanks given by:
5
MAte, your ktag tricore read is complete, obd read is just tables.
[Image: postbit_thx.gif] [Image: postbit_reputation.gif] Use them if i was helpful.
_______________________
Need SD image for your card CID? PM me, 5.017 & 7.020
Thanks given by:
6
(06-21-2015, 04:08 AM)morgano Wrote: MAte, your ktag tricore read is complete, obd read is just tables.

Thanks, but both the kess read and Ktag read I am refferring to have been in tricore boot mode. I never did a OBD read with the Kess.

Thanks,
Sbvr4
Thanks given by:
7
I am a fool. My problem was me, not the hardware, I guess. I was under the assumption that a Kess read and the .mpc file read from my Ktag, were the same. When I would try and write with Kess using a Ktag file it would go through the normal process but not write. Turns out my Kess writes fine with the correct (Kess) file selected.

Can anyone explain the differences between the two file types? Also, is it right that a kess file will have less information than a Ktag file from the same ECU?

Thanks
Thanks given by:

Possibly Related Threads…

 
Replies: 3
Views: 233
06-28-2020, 04:55 PM
VW
Replies: 6
Views: 346
06-16-2020, 12:30 PM
 
Replies: 2
Views: 256
05-28-2020, 02:48 AM
Users browsing this thread: 1 Guest(s)