To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 7 Vote(s) - 2.29 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Mitchell Heavy & Medium Truck Error

1
Im am suddenly getting an error with both these softwares that is not allowing me to use them at all. when opening the software i get a pop up with error:

"Unable to access host computer.
Please check your network connection or data path settings and try again."

When i try to open the options for systems, year/make/model, or tsbs and recalls i get the same pop up.
Thanks given by:
2
(05-30-2018, 06:55 PM)ddserv Wrote: Im am suddenly getting an error with both these softwares that is not allowing me to use them at all. when opening the software i get a pop up with error:

"Unable to access host computer.
Please check your network connection or data path settings and try again."

When i try to open the options for systems, year/make/model, or tsbs and recalls i get the same pop up.

You have to uninstall it manual, selecting all files manual and yes to the warning, or do the same using revo uninstaller
Install and register using the floppy or code entry
Make sure the DVD is loaded prior of running MTR if you are mounting a ISO image, make sure its in correct drive
Thanks given by:
3
(05-31-2018, 12:55 PM)kuracnabiciklu Wrote:
(05-30-2018, 06:55 PM)ddserv Wrote: Im am suddenly getting an error with both these softwares that is not allowing me to use them at all. when opening the software i get a pop up with error:

"Unable to access host computer.
Please check your network connection or data path settings and try again."

When i try to open the options for systems, year/make/model, or tsbs and recalls i get the same pop up.

You have to uninstall it manual, selecting all files manual and yes to the warning, or do the same using revo uninstaller
Install and register using the floppy or code entry
Make sure the DVD is loaded prior of running MTR if you are mounting a ISO image, make sure its in correct drive

Did that, still get the same error.
Thanks given by:

Possibly Related Threads…

 
Replies: 0
Views: 68
07-20-2019, 11:23 PM
 
Replies: 65
Views: 6,822
07-13-2019, 05:41 PM
 
Mercedes Benz
Replies: 8
Views: 490
07-05-2019, 12:14 AM
AA MAN
Replies: 6
Views: 5,568
06-22-2019, 04:58 PM
Users browsing this thread: 1 Guest(s)