To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 18 Vote(s) - 2.94 Average
  • 1
  • 2
  • 3
  • 4
  • 5

On demand5

1
Hello I try to install ondemand5 v5,8,2,35 but when I install the repair data 1,121A and the rest of the disc I got the message: Disc is not compatible with this version. What I understand the disc should be the right version what is wrong.
Thanks given by: ToMiBoY
2
(04-20-2013, 04:27 PM)mercedes 64 Wrote: Hello I try to install ondemand5 v5,8,2,35 but when I install the repair data 1,121A and the rest of the disc I got the message: Disc is not compatible with this version. What I understand the disc should be the right version what is wrong.

It would be nice if we can present yourself to the first message on the forum and read the forum rules thank you very much

http://mhhauto.com/Forum-Introduce-Yourself Pc
If I help you with something and you want to contribute
[Image: 53lAJKO.png]
Thanks given by:
Users browsing this thread: 1 Guest(s)