To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Opcom Bootloader did not respond... error

1
Hi!
Suddenly I run into a problem with my Opcom clone.
It stopped to connect to any ecu's in the car.

I made a quick test in settings and the app and the result was a good tool, the test pass.
Firmware shown and the test was successful, but no connection to the car anymore.

I tried to update the firmware and when I click to "Flash" I get an error something like "Bootloader did not respond or new protection...".

So, I searched around and found the post from Fantomel for bootloader recovery.
Went through all the steps and even when I tested the interface with OPCOMFUT V2.9 the test shows like there is a good firmware.

I can now do whatever I wan't always this error "Bootloader did not respond or new protection...".

The pcb is a Version 5 pcb with a real PIC uC.
Windows is recognizing the tool like an USB Serial Converter.
I use Win7 x64.

Any idea what could go wrong?

Thanks.
Thanks given by:
2
Are u sure is real V5 pcb? Post pictures of it, front and back and then we will see 100%
This is real v5, old one

[Image: OP-COM-Best-Chips.jpg]


[Image: OLD-OP-COM-V5-VS-NEW-V5-FAKE.jpg]
If you like my post and it helped you please press [Image: postbit_thx.gif]&[Image: postbit_reputation.gif]
Thanks given by: Chris:
3
Here is my pcb, looks like your pic's...
This tool was working well on many Opel's but I run into trouble with an instrument panel (can't connect, time out etc...) on a meriva 2003 ym...
That was my first bad taste of this hardware.

[Image: 8N9ugbQ.jpg]



[Image: 4UmmUYF.jpg]

Update:
At the moment of updating my post, I realized does maybe it could be a fake v5 pcb, based on the pcb down right of your photos.
I have also to say does I did several time fw update and had no issue before...
Thanks given by:
4
is not good, fake pic
Thanks given by: Chris:
5
Ok, if I would change the PIC do I have to do some other mod's too on the hw?
Thanks.
Thanks given by:
6
easy way is to bay a new one
Thanks given by: Chris:
7
Yea, I agree with you, but I need mine urgent and I can't get one in a day or two.
If I would pay to some local guys I probably would spend much more money and can't be sure does it is a tool with real PIC or not.

Like this, the seller sold this unit with a real PIC but it looks like I got a fake one.

For me it is maybe better to change the PIC and program the stuff cos I know this hardware was working well till now.
If somebody would share a tested solution "fake 2 ori PIC" with a good boot and fw for the new PIC I would that really appreciate that.

In the other hand, how was that possible does I made fw update on the same tool and nothing was bad, if this is a fake PIC?

How can we recognise a fake PIC vs ori?
------------------------------------------------------------------------------------------------
If my post helped in any way please give me a Thanks and Rep.
I will appreciate that. Thankyou
Thanks given by:
8
Hi to all!




what firmware you have now?
If my post helped you please add ThanksTup and Reputation Tup !
Thanks given by:
9
OCFlash sas it is 1.41 and can read the interface ID...
Even if I delete the USB Serial Interface from device manager and plug again in the interface 
the OS start to search for some driver OP-COM USB V2.
But at the end it still installs the USB Serial Interface drv...


[Image: QkfsaKh.jpg]
Thanks given by:

Possibly Related Threads…

Volvo
Replies: 0
Views: 250
06-11-2019, 11:34 AM
 
Replies: 16
Views: 996
03-23-2019, 04:20 PM
 
Replies: 10
Views: 804
11-11-2018, 08:32 PM
 
Replies: 28
Views: 3,837
10-31-2018, 12:19 AM
Users browsing this thread: 1 Guest(s)