Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Opel corsa D wont start after trieing out carprog

1
hy guys
i bougt a carprog 8.21 complete with al cables made my self a test connector and most functions work fine
so i connect it to my car and open the opel tab go to ecu bosch ME7.6.2  it does reading eeprom and sved this
now i tried to change millage from 158k to 150k and it writes to ecu but on the dash it stays the same
so no ease correction on thaty oke don,t need it just to trie . so i write the Original value back 158079 save it and reset the ecu
after that there is a service light blinking (litle car with a wrench) and the car don,t start anymore
so i read the car with autocom and it came with stabelizer not programmed ???
after that i find out there is also a flash but i did not make a backup bevore of that onley eeprom
who can help me with this tel me what to do witch file is corrupted and how to flash it back .
i onley have carprog and autocom i cues i need a nother tool to flash it
i have a normal chip programmer genius 540 but that can programm chip not car .i have a hotair station
but i am not a car guy and have no idea how to fix this . the two files are eeprom and flashfile
i do have pincode pls help

Attached Files
.rar

ecu file opel Eprom .rar

3
430 bytes
.rar

opel file flash2.rar

2
306.06 KB
Thanks given by:
2
(03-24-2020, 04:16 PM)eef1 Wrote: hy guys
i bougt a carprog 8.21 complete with al cables made my self a test connector and most functions work fine
so i connect it to my car and open the opel tab go to ecu bosch ME7.6.2  it does reading eeprom and sved this
now i tried to change millage from 158k to 150k and it writes to ecu but on the dash it stays the same
so no ease correction on thaty oke don,t need it just to trie . so i write the Original value back 158079 save it and reset the ecu
after that there is a service light blinking (litle car with a wrench) and the car don,t start anymore
so i read the car with autocom and it came with stabelizer not programmed ???
after that i find out there is also a flash but i did not make a backup bevore of that onley eeprom
who can help me with this tel me what to do witch file is corrupted and how to flash it back .
i onley have carprog and autocom i cues i need a nother tool to flash it
i have a normal chip programmer genius 540 but that can programm chip not car .i have a hotair station
but i am not a car guy and have no idea how to fix this . the two files are eeprom and flashfile
i do have pincode pls help

Attached Files
.rar

ORG.rar

6
304.93 KB
 FAP/DPF/TVA ADBLUE-0FF Chiptuning 

SKYPE yanrobymotors
Thanks given by: eef1
3
i can not open the file
Thanks given by:
4
(03-24-2020, 04:34 PM)eef1 Wrote: i can not open the file
Check Pm
 FAP/DPF/TVA ADBLUE-0FF Chiptuning 

SKYPE yanrobymotors
Thanks given by:
5
oke robert thank you very mutch for the file . rar gave error message on it but thats becourse i used an old rar .

now i need to know what programmer i need
to write it into ecu
. and do i need to change vin millage ed or can i just flash it
Thanks given by:
6
oke finaly i solved the problem . i bought a carprog and trie to read my opel corsa 2008 and this workt just fine . after that i dit a reset did not now that was a mistake
and then car was not starting any more . i start looking over the internet and forums and found 2 tools that would work 1 kess the other opcom . so i buy these 2 and waited and waited
then the kess came but guess what my ecu bosch 7.6.2 is a problem for kess . there is a warning the ecu could stop for ever after connected to the kess . on the local Marketplace here in holland i could onley found 1 ecu for 150 euro,s (not a new one) oke so i waited and waited and then tha thaaa finely the opcom arrived

. the kess from china has some nice bonus software on its cd copied from mhhauto cracked by lois . but oke the opcom . i have the v1.99 and have a cd with it . there were a view softwares on it and i desided to use the after the firmware update . so installed then there a a view tricks to find the activation key then activate and yes it works . i can connect to cars till
2014 it does reconise the opcom interface nice . but after at lest a 100 times trieng to enter the pincode found by carprog and later writed down in the papers off the car (so i was shure it is the right code ) and no succes i almost gave up and then look on the cd and find a nother software opcom china-clone 08/2010 . no need to activate or what
just open and work . again enter the security code and yes it woks . reading fould codes reset all of them then read again and find the immobilizer was not active annymore . and the keys were not installed . so activate all of it looked in all other options if things like cruisecontrol and entertainment sistem was installed right but everything was like it has to . after that car starts everything all rigt . but the onley thing now is this software is a 2010 . and it would be nice if it wass 2017 but these softwares dont work or do reconise interface and car but when trie to programme dont work ( can not accept the security code or a time out accured or not right code)
maby this can help somebody who has the same problem and if anybody found a solution for this pls let me know how
Thanks given by:
7
you reset the ecu, so code it back in, you will need to find the pin if you dont have it. if you have op-com you need to goto immobiliser programming and choose ecm installed. also the mileage should only be changed in the dash not ecu.
Thanks given by: KriyenKPp

Possibly Related Threads…

 
 
Replies: 27
Views: 515
05-22-2020, 06:57 PM
 
Replies: 1
Views: 125
05-11-2020, 04:36 PM
 
Replies: 1
Views: 191
05-03-2020, 08:09 PM
Opel
Replies: 3
Views: 249
05-01-2020, 06:55 PM
Users browsing this thread: 1 Guest(s)