Thread Rating:
  • 40 Vote(s) - 2.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problem unlock simos pcr 2.1 and kess v2

1
Hello, I am trying to unlock a simos pcr 2.1 with modified kess v2 and modulo tricore, I follow all the steps of connection, boot etc and I get the error of communication line not present or corrupt.

The kess never gave me any problem and I find this error, you know what it can be? Kess this modified all the components, possible modulo tricore? I have tried with ktag and it does not communicate, however, galletto v54 no problem.

regards
Thanks given by:
2
(11-30-2016, 03:10 AM)queroseno Wrote: Hello, I am trying to unlock a simos pcr 2.1 with modified kess v2 and modulo tricore, I follow all the steps of connection, boot etc and I get the error of communication line not present or corrupt.

The kess never gave me any problem and I find this error, you know what it can be? Kess this modified all the components, possible modulo tricore? I have tried with ktag and it does not communicate, however, galletto v54 no problem.

regards

Try putting the ecu back in the car and see if it starts.
Like you said OBD unlock should be pretty straightforward on this ecu.

Are you trying to write this ecu via boot or OBD?
If it fails during OBD juste write vio boot mode.

If you need a dyno tested tuningfile don't hesitate to drop me a PM
BR
Professional Dyno Tested Tuning Files PM Me.
Tools: CMD/K-Tag & Kess, X17, IO Terminal, PCM, ToyotaFlash.
Dyno: DynoStar 4WD | Software: Winols, Map3D, ECM
Appreciate the "thank me" and "REP" if this information is useful to you.
____________________________▼
Thanks given by:
3
Check the boot cables, chinese ones are low quality sometimes.. a friend of mine had the same situation last week, and the +12 cable was cut somewhere in the plug to the tricore module
Thanks given by:
4
they can also be soldered the wrong way around
Thanks given by:
5
(11-30-2016, 03:14 AM)Architect Wrote:
(11-30-2016, 03:10 AM)queroseno Wrote: Hello, I am trying to unlock a simos pcr 2.1 with modified kess v2 and modulo tricore, I follow all the steps of connection, boot etc and I get the error of communication line not present or corrupt.

The kess never gave me any problem and I find this error, you know what it can be? Kess this modified all the components, possible modulo tricore? I have tried with ktag and it does not communicate, however, galletto v54 no problem.

regards

Try putting the ecu back in the car and see if it starts.
Like you said OBD unlock should be pretty straightforward on this ecu.

Are you trying to write this ecu via boot or OBD?
If it fails during OBD juste write vio boot mode.

If you need a dyno tested tuningfile don't hesitate to drop me a PM
BR

Need bootmode to unlock it... not obd 653
Thanks given by:
6
Bad connection somewhere .I preffer to do pcr2.1 with the eeprom out with xprog
Thanks given by:
7
(11-30-2016, 03:29 AM)Amaa Wrote:
(11-30-2016, 03:14 AM)Architect Wrote:
(11-30-2016, 03:10 AM)queroseno Wrote: Hello, I am trying to unlock a simos pcr 2.1 with modified kess v2 and modulo tricore, I follow all the steps of connection, boot etc and I get the error of communication line not present or corrupt.

The kess never gave me any problem and I find this error, you know what it can be? Kess this modified all the components, possible modulo tricore? I have tried with ktag and it does not communicate, however, galletto v54 no problem.

regards

Try putting the ecu back in the car and see if it starts.
Like you said OBD unlock should be pretty straightforward on this ecu.

Are you trying to write this ecu via boot or OBD?
If it fails during OBD juste write vio boot mode.

If you need a dyno tested tuningfile don't hesitate to drop me a PM
BR

Need bootmode to unlock it... not obd 653

Put it back and see if it starts...
Professional Dyno Tested Tuning Files PM Me.
Tools: CMD/K-Tag & Kess, X17, IO Terminal, PCM, ToyotaFlash.
Dyno: DynoStar 4WD | Software: Winols, Map3D, ECM
Appreciate the "thank me" and "REP" if this information is useful to you.
____________________________▼
Thanks given by:
8
(11-30-2016, 03:10 AM)queroseno Wrote: Hello, I am trying to unlock a simos pcr 2.1 with modified kess v2 and modulo tricore, I follow all the steps of connection, boot etc and I get the error of communication line not present or corrupt.

The kess never gave me any problem and I find this error, you know what it can be? Kess this modified all the components, possible modulo tricore? I have tried with ktag and it does not communicate, however, galletto v54 no problem.

regards

I've done a couple of these, but I have genuine tools. Nevertheless I always use Ktag to unlock, tried the tricore module and sometimes it gave me an error.. Same connections though. Put ECU back and see if it starts, hopefully you've not corrupted any files
Thanks given by:
9
Check all cables again,and check if you not mixed your resistors and put wrong one on bdm pads
Thanks given by:

Possibly Related Threads…

Mercedes Benz
Replies: 5
Views: 680
08-03-2020, 09:43 PM
 
Replies: 10
Views: 2,217
07-11-2020, 11:10 AM
 
Replies: 5
Views: 615
05-21-2020, 06:19 PM
 
Replies: 1
Views: 414
05-13-2020, 03:07 PM
 
Replies: 3
Views: 399
05-09-2020, 12:59 PM
Users browsing this thread: 1 Guest(s)