Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Sd connect c4 error fault: (1.1) - 1.501.9887

1
Good morning, I have a problem with sd connect c4.
After diagnosing a w251, the interface has stopped working and always gives me the same error:
fault: (1.1) - 1.501.9887 I attach a photo of the error.
I have reprogrammed the pic 18f8680, pic 16lf88 and have changed the serial number of the eeprom at24c02.
The problem I think is in the Caesar that I always get 0.0.0.
I attach the SD toolkit report.
I've gone through all the plate welds on almost every component.

If someone can help me I would be so thankful.

Attached Files Thumbnail(s)
       
Thanks given by:
2
(07-28-2020, 12:43 PM)europhon Wrote: Good morning, I have a problem with sd connect c4.
After diagnosing a w251, the interface has stopped working and always gives me the same error:
fault: (1.1) - 1.501.9887 I attach a photo of the error.
I have reprogrammed the pic 18f8680, pic 16lf88 and have changed the serial number of the eeprom at24c02.
The problem I think is in the Caesar that I always get 0.0.0.
I attach the SD toolkit report.
I've gone through all the plate welds on almost every component.

If someone can help me I would be so thankful.
you will see 4 RAM chipsets on the motherboard. Next to each one is a capacitor. Measure using the short circuit measurement mode with the voltmeter. capacitors never short circuit. if the RAM is faulty, there will be a short circuit during the measurement. I always change 4 RAM. the problem will be solved.
Thanks given by: europhon
3
Good afternoon, I have checked the ram memories as you have told me.
I have connected the voltmeter on the capacitors and the voltage is always 5.0V in all the memories. K6R4008C1D (4)
I have also checked with the same process the K4H561638 (2) and also SAF-XC161CJ and the voltage in the capacitor is 5.0V.

Is there any more verification?

Best Regard
Thanks given by:
4
Goodnight,


have you tried updating Caesar firmware via the SD toolkit?
Thanks given by:
5
Good morning,
Yes indeed I tried to update it by SD toolking.
It always gives me this error:
DCDI_eErrorCode = 201


Best regard
Thanks given by:
6
Hi.
Try replacing the flash memory 29F016D.
Thanks given by:

Possibly Related Threads…

 
Replies: 2
Views: 279
08-10-2020, 12:00 AM
 
Replies: 2
Views: 247
07-15-2020, 09:51 PM
 
Replies: 0
Views: 203
07-07-2020, 09:21 PM
 
Replies: 2
Views: 272
07-04-2020, 02:40 PM
Mercedes Benz
Replies: 0
Views: 232
06-17-2020, 11:42 PM
Users browsing this thread: 1 Guest(s)