To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 28 Vote(s) - 3.57 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Strange DCDI_eErrorCode=204 with C4 clone, never had this

1
Hi,

i have an error with a C4 clone mux. There are symbols on the mux i've never seen like this.

The error appeard "over night", yesterday everything still worked fine.

Attached Screenshots, self test of sd connect says DCDI_eErrorCode=204 (204) error. I found another thread on the forum which says this error means i need to put batteries into the mux. But with batteries there is the same error. Is there a way to fix this?

Thanks for your help.


           
Thanks given by:
2
Check IP Setting at your Network Connection..
Already Correct or not ?
[Image: newsign.gif]
Thanks given by: Bianconi2
3
The IP settings are ok. I forgot to mention that it isn't possible anymore to use wireless connection on the mux. The only options I have on the mux is "restart" or "delete configuration", I tried to delete the config but this hasn't changed anything.
Thanks given by:
4
Most likely your C4 firmware is corrupted. You need to manually update it.
To do that you need to put good battery then delete configuration using the c4 and then do the update.
I had the same problem and that's how I fixed it.
Magpro-Flex-BitBox-Ktag-Kess-Nexiq2-AutoHex-Xentry VCI-Icom-All Vvdi
Thanks given by: DBmhh , hundling , Rocinante , JarsaR
5
Thanks. Where can I find the right firmware for my device, don't want to brick it.
Thanks given by:
6
(01-16-2015, 01:25 PM)hundling Wrote: Thanks. Where can I find the right firmware for my device, don't want to brick it.

Which DAS/Xentry release do you have? Have you checked if you have removed/renamed folders at the toolkit folder, containing the necessary files for your mux.
Thanks given by: Rocinante
7
I have 07/2014, I renamed these three folders in the toolkit folder to prevent autoupdates of the mux.
Thanks given by:
8
(01-16-2015, 01:47 PM)hundling Wrote: I have 07/2014, I renamed these three folders in the toolkit folder to prevent autoupdates of the mux.

Good. Now create original folders without content. Then copy the three necessary files from your renamed folders to the update_manual folder and update your mux. Follow webmaster's instructions (should find them from the DAS/Xentry help thread).
Thanks given by: hundling , Rocinante
9
Thanks for your help. Works again after the manual update.
Thanks given by:

Possibly Related Threads…

 
Replies: 38
Views: 5,096
06-21-2019, 03:20 PM
 
Replies: 6
Views: 193
05-22-2019, 07:48 AM
 
Replies: 4
Views: 709
05-15-2019, 08:03 PM
 
Replies: 10
Views: 273
04-22-2019, 01:33 PM
Misubshi
Replies: 3
Views: 109
03-26-2019, 04:39 PM
Users browsing this thread: 1 Guest(s)