To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 7 Vote(s) - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Techstream 13* Problems with X-Horse M-VCI?

1
I have been trying to run Techstream V13.00.022 with my X-Horse M-VCI cable and and it doesn't seem to get recognised after an initial use so I can't connect to anything.

I have tried AutoKent's 64 bit drivers as well as tried to go back to some original M-VCI drivers that now fail during the install.

I have had this on Win XP as well as Win 10.

When I step back to a Techstream V12* version it behaves as expected without problems and I can connect up.

Any thoughts anyone?

Thanks.
Thanks given by:
2
(06-22-2018, 08:24 PM)cruiserman Wrote: I have been trying to run Techstream V13.00.022 with my X-Horse M-VCI cable and and it doesn't seem to get recognised after an initial use so I can't connect to anything.

I have tried AutoKent's 64 bit drivers as well as tried to go back to some original M-VCI drivers that now fail during the install.

I have had this on Win XP as well as Win 10.

When I step back to a Techstream V12* version it behaves as expected without problems and I can connect up.

Any thoughts anyone?

Thanks.

For Win x64bit, you have to use a different driver:
http://mhhauto.com/Thread-MVCI-Driver-fo...ti-Version
Thanks given by:
3
(06-22-2018, 08:47 PM)Horabi Wrote:
(06-22-2018, 08:24 PM)cruiserman Wrote: I have been trying to run Techstream V13.00.022 with my X-Horse M-VCI cable and and it doesn't seem to get recognised after an initial use so I can't connect to anything.

I have tried AutoKent's 64 bit drivers as well as tried to go back to some original M-VCI drivers that now fail during the install.

I have had this on Win XP as well as Win 10.

When I step back to a Techstream V12* version it behaves as expected without problems and I can connect up.

Any thoughts anyone?

Thanks.

For Win x64bit, you have to use a different driver:
http://mhhauto.com/Thread-MVCI-Driver-fo...ti-Version

So how is the installation procedure with the X-Horse files and drivers mentioned in the above post?
Thanks given by:

Possibly Related Threads…

 
Replies: 2
Views: 205
09-10-2019, 07:24 PM
 
Replies: 12
Views: 509
09-08-2019, 12:03 AM
 
Replies: 4
Views: 412
08-17-2019, 05:19 PM
Toyota
Replies: 0
Views: 180
08-17-2019, 04:49 AM
Users browsing this thread: 1 Guest(s)