To obtain your registration code or if you are not able to recover your MHH account, kindly contact [email protected]
MHH is in-compatible with Internet explorer!
Thread Rating:
  • 56 Vote(s) - 2.84 Average
  • 1
  • 2
  • 3
  • 4
  • 5

works only CAN line

19
(05-11-2013, 12:40 AM)kieper Wrote: I thing there something wrong with the car!
Do You try on another E36?

Yes - there is - ABS modul.
In all cars one defect ECU can block the comunication between CDP and car
And on BMW 20 Pin adapter missing wires for Pin 17 and for Pin 7 - Service Reset - bad clone
Thanks given by: ToMiBoY
20
Hi I have same problem,
I have buy two pcs Autocom CDP+ with new design.
I have tested booth, but one have issue with connecting to cars, only I am able to connect via Generic OBD. When I open main unit I have found only different with micro relay.
1. Autocom CDP+ which have only one relay ftr-b4ga4.5z working with cars fine.
[Image: ftr-b4ga4.5zb-05.jpg]
2. Autocom CDP+ which have all relay ftr b3ga4.5z can't connect to car via OBDII, only via Generic OBD.
[Image: G16860B.jpg]

Position of different micro relay on Autocom CDP+ mainboard
[Image: photo.jpg]

Does anyone have any ideas?
Thanks given by:
21
(06-05-2013, 12:55 AM)autofreez Wrote: Hi I have same problem,
I have buy two pcs Autocom CDP+ with new design.
I have tested booth, but one have issue with connecting to cars, only I am able to connect via Generic OBD. When I open main unit I have found only different with micro relay.
1. Autocom CDP+ which have only one relay ftr-b4ga4.5z working with cars fine.
[Image: ftr-b4ga4.5zb-05.jpg]
2. Autocom CDP+ which have all relay ftr b3ga4.5z can't connect to car via OBDII, only via Generic OBD.
[Image: G16860B.jpg]

Position of different micro relay on Autocom CDP+ mainboard
[Image: photo.jpg]

Does anyone have any ideas?

First check all capacitors and relays that they good soldiered (there sometimes only soldiered on one side, not both).
If all ok check all relays with my solution:

[Image: 24cxp35.jpg]
Thanks given by:
22
Hello.
Does someone found the solution for repair not worked k-line?
I have one tool that not work with any k-line car.
I pcb unit.
Changed relay board from working one.
Changed SI9241 for new ones.
No result.
Resistors are OK and still not works.
Thanks given by:

Possibly Related Threads…

VW
Author: dippy
Replies: 0
Views: 81
10-14-2019, 12:07 AM
 
Replies: 12
Views: 956
08-03-2019, 11:48 PM
VW
Replies: 2
Views: 807
06-12-2019, 11:56 AM
AA+MHH
Replies: 4
Views: 992
02-16-2019, 07:55 PM
 
Replies: 3
Views: 255
01-22-2019, 10:22 PM
Users browsing this thread: 1 Guest(s)