MHH AUTO

Full Version: KESS problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Hello
I have problem with kess and EDC16C39 which I tried to write tuned file on ECU. Ksuite say Checksum error writing buffer.
What could be the problem
Thank you
if its loads original then its chksum problem normally
I tried with original file to write it back, but same error, cant write it. Problems with kess ?
friend of mine tried his clone on a galaxy the other week and wouldnt read but works on most .. sometimes it dosnt work thats why its worth having a back reader like fgtech or mpps
I read with kess clone with no problems, but writing seems has to have some problems. I have galletto, but if I read with kess I have to write with kess back or is it possible to write it back with galletto or ktag maybe ?
do not mix up reading with different method (obd vs bdm/boot).

in some case you CAN write a file that was readed with another tool. on edc16c39 should not be an issue.

if you post your files someone can check Wink
likely you do not have c++ installed on laptop
mostly files that are read by different devices are different,so they must be written with the same type of device.


Sent from my iPhone using Tapatalk
For Fiat/Alfa edc16c8 and edc16c39 I use always mpps and never had problems.
Pages: 1 2 3